GM08 - Failed login attempts
Incident Report for Secomea
Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 14:25 CEST
Monitoring
a fix is being implemented, monitoring the results

if you still having issues please don't hesitate to reach out to support@secomea.com
Posted Apr 11, 2024 - 12:19 CEST
Identified
the issue has been identified and a fix is being implemented,

if you still having issues please don't hesitate to reach out to support@secomea.com
Posted Apr 11, 2024 - 12:01 CEST
Update
Login to the GateManager is not possible atm. - We are looking into the issue atm.
Posted Apr 11, 2024 - 07:53 CEST
Update
We are still looking into the issue.
Next update will be Tomorrow latest 10am
Posted Apr 09, 2024 - 13:57 CEST
Update
we are continuing to investigate this issue

next update will be tomorrow at 12.00 CEST
Posted Apr 08, 2024 - 15:18 CEST
Investigating
Users have reported a temporary technical issue that may prevent successful login attempts.
We apologize for any disruption this may cause and appreciate your patience as we work to resolve it.

We'll provide an update as soon as possible.
Posted Apr 08, 2024 - 10:08 CEST
This incident affected: GateManager (GateManager 08).