License portal - Missing licenses
Incident Report for Secomea
Resolved
This incident has been resolved.
Posted May 10, 2024 - 15:32 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 10, 2024 - 15:21 CEST
Investigating
We are having some issues with license portal not sending out ordred licenses.
We are looking into the issue and we do apology for the inconvenience it might affect.
Posted Apr 30, 2024 - 14:47 CEST
This incident affected: License Portal (License Portal).