Prime Sync issues

Incident Report for Secomea

Resolved

This incident has been resolved.
Posted Nov 19, 2024 - 11:31 CET

Update

We are continuing to monitor for any further issues.
Posted Nov 18, 2024 - 14:30 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2024 - 14:30 CET

Identified

We have identified a sync issue on Prime, meaning that changes made in GateManager won’t be visible in Prime.
It has no impact on GateManager and SiteManager.

We’re investigating the issue.
We’re sorry for the inconvenience this might cause.

Best regards,
Secomea.
Posted Nov 18, 2024 - 12:28 CET
This incident affected: Secomea PRIME (Prime Platform).