Secomea Prime Sync issue

Incident Report for Secomea

Resolved

This incident has been resolved.
Posted Aug 26, 2025 - 19:01 CEST

Monitoring

The fix has now been implemented, and all services should now be running.
We are actively monitoring the services to ensure stability.
Posted Aug 26, 2025 - 17:42 CEST

Identified

We are still working on implementing the fix.
The Prime dashboard is still partially unreachable.

We apologize for the inconvenience this may have caused.
Next update: 18:00
Posted Aug 26, 2025 - 17:34 CEST

Update

The issue has been identified, and we are currently working on implementing the fix.

Next expected update will be: 17:30
Posted Aug 26, 2025 - 17:13 CEST

Investigating

We are currently experiencing synchronization issues.
Prime login is partially unavailable, and data can be mismatched.
We are currently investigating the issue.

We apologize for any inconvenience.
Best, Secomea Team.
Posted Aug 26, 2025 - 16:58 CEST
This incident affected: Secomea PRIME (Prime Platform).