Secomea Prime incident
Incident Report for Secomea
Resolved
Fix have been implemented to correct view for appliances
Posted Aug 16, 2024 - 09:43 CEST
Investigating
We are currently experiencing partial connectivity issues for Prime, resulting in the count of on/offline appliances being potentially incorrect. The GateManager service is not affected by this and the correct number of on/offline SiteManagers are available in the GateManager.
Posted Aug 08, 2024 - 15:51 CEST
This incident affected: Secomea PRIME (Prime Platform).