GM08 - Unable to connect to GateManager

Incident Report for Secomea

Resolved

This incident has been resolved.
Posted Mar 03, 2025 - 09:06 CET

Identified

Issue have been found. Working on a fix to resolve the issue
Posted Mar 03, 2025 - 08:39 CET

Investigating

We are currently investigating this issue.
Posted Mar 03, 2025 - 07:00 CET
This incident affected: GateManager (GateManager 08).