Service interruption
Incident Report for Secomea
Resolved
This incident has been resolved.
Posted Mar 15, 2023 - 16:06 CET
Monitoring
We are currently investigating an issue, that causes degraded connectivity on a minor batch of our GateManagers, after the recent upgrade to firmware 10.1.
A hotfix has been implemented and is being monitored.
Posted Mar 08, 2023 - 14:18 CET