Issue automatically detected on: equans-fr.secomea.com

Incident Report for Secomea

Resolved

This incident has been resolved.
Posted Aug 31, 2026 - 12:26 CEST

Investigating

This is an automatic message:
our system has automatically detected an anomaly, operations personnel have been informed and are looking into the issue.
Posted Aug 31, 2026 - 12:08 CEST