License Portal emergency maintenance

Incident Report for Secomea

Resolved

This incident has been resolved.
Posted Nov 08, 2023 - 12:04 CET

Investigating

The Secomea License Portal may not be accessible from 11:30 to 12:30 CET on 08.11.2023, due to an emergency maintenance. We apologize for any inconvenience.
Posted Nov 08, 2023 - 11:40 CET
This incident affected: License Portal (License Portal).