Unscheduled disturbance towards the US SMS service

Incident Report for Secomea

Update

We are continuing to work on a fix for this issue.
Posted Jul 01, 2025 - 12:09 CEST

Identified

The issue have been identified to SMS are possibly get rejected right now.
We're currently working on fixing this issue with the provider
Posted Jul 01, 2025 - 12:09 CEST