emergency service window extension

Incident Report for Secomea

Resolved

Update: Due to the previous emergency service window, some services were unavailable for longer than expected.
All services were back online at 10.25.
We apologize for the inconvenience this may have caused.

Update: 09:40 systems still having issues, we are investigating, We apologize for the inconvenience this may have caused.

Update: Due to the previous emergency service window, some services were unavailable for longer than expected.
All services should be up and running as of 9:20AM CEST.
Posted Aug 21, 2025 - 10:25 CEST