Issues with Delivery of licenses
Incident Report for Secomea
Resolved
Problem have been resolved.
Posted Aug 30, 2024 - 14:13 CEST
Investigating
We are having some issue with the license portal not delivering licenses.

We are looking into the issue
Posted Aug 30, 2024 - 11:18 CEST
This incident affected: License Portal (License Portal).