ISP Issue from Deutsche Telekom
Incident Report for Secomea
Update
Dear Customer.

We are fully aware of the connection issues experienced by customers going through Germany, especially those who are going through the Internet Service Provider Deutsche Telekom.

We have spoken with another ISP (Cogent), a major provider worldwide, through our local ISP. We have been informed that they are aware of the issue in Germany. The underlying issue is that there’s a need to upgrade bandwidth to handle the amount of traffic that they are handling.

We have tried to reroute the traffic around the issue, which has worked for a while. But changes beyond our control have been made, and we now see traffic is getting worse again.

We are aware of the problems it can cause you as a customer. We at Secomea have tried to gather information to help you create a ticket with your ISP and route around the issue.
At this moment, we are not able to do more, as we cannot control the local ISP's network, routes, and bandwidth. We therefore urge you to contact your local ISP and have them escalate the matter so they can increase their focus on the issue.
Posted Oct 14, 2024 - 14:12 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 05, 2024 - 13:37 CEST
Monitoring
We are still having customer with issue from Germany toward our Data Center.

We have looked into the issue and found that in all the troubleshooting. The issue started in deutsche Telekom IP with data loss.

We kindly ask to download Pingplotter - Run it toward the GateManager URL - If you see ANY Data loss before then end of the trace.
Please contact your ISP to ask them to troubleshoot.

If you have Data loss in the end - Please contact Support with the Pingplotter trace.
Posted Sep 05, 2024 - 13:37 CEST