Prime unavailable

Incident Report for Secomea

Resolved

The fix has been implemented and all systems are running.
Data in Prime should now be working.
Posted Oct 08, 2025 - 15:50 CEST

Identified

The issue has been identified and we are currently working on implementing the fix.
Posted Oct 06, 2025 - 14:33 CEST

Update

We are still investigating the issue. Prime services are still partially unavailable.
Next update will be 14:15 CEST.
Posted Oct 06, 2025 - 13:39 CEST

Investigating

Prime is partially unavailable which causes issues with login and data not being synchronized properly.
We are currently investigating the issue and are expecting to provide the next update at 13:00 CEST
Posted Oct 06, 2025 - 11:52 CEST
This incident affected: Secomea PRIME (Prime Platform).