SMS MFA for US Numbers

Incident Report for Secomea

Update

We are continuing to work on a fix for this issue.
Posted Mar 11, 2026 - 16:38 CET

Identified

Impact on US Only: Our provider is currently experiencing issues with SMS delivery in the US, this includes MFA & alerts from GateManager
Posted Mar 11, 2026 - 16:38 CET