License Portal is not generation license

Incident Report for Secomea

Resolved

The issue has now been resolved, all systems should be functional.
Posted Dec 03, 2025 - 15:18 CET

Update

We are still monitoring the performance and stability of the license portal.
Posted Dec 03, 2025 - 13:26 CET

Monitoring

The fix has now been implemented.
We are continuing to monitor the service.
Posted Dec 03, 2025 - 11:42 CET

Update

We are continuing to investigate this issue.
Posted Dec 03, 2025 - 10:30 CET

Investigating

We are currectly having an issue with our license portal not creating any license.
We are investigating the issue.
Posted Dec 03, 2025 - 08:58 CET
This incident affected: License Portal (License Portal).