There are internet connectivity issue between Denmark, Germany
Incident Report for Secomea
Resolved
This incident has been resolved.
We refer to deutsche telecom support if there are problems with the connection from Germany

Best
Secomea Team
Posted Sep 04, 2024 - 09:34 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 03, 2024 - 18:33 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 03, 2024 - 09:08 CEST
Update
We are continuing to monitor for any further issues.
Posted Aug 22, 2024 - 10:04 CEST
Monitoring
There are internet connectivity issue between Denmark, Germany
We are looking into the issue and we do apology for the inconvenience it might affect.
Posted Aug 21, 2024 - 16:24 CEST