GM08 Failed login

Incident Report for Secomea

Resolved

This incident has been resolved.
Posted Apr 10, 2025 - 07:45 CEST

Identified

We have found the issue and a solution have been implementet.
Posted Apr 10, 2025 - 07:21 CEST

Investigating

We are currently investigating this issue.
Posted Apr 10, 2025 - 07:15 CEST
This incident affected: GateManager (GateManager 08).