Prime Sync
Incident Report for Secomea
Resolved
This incident has been resolved.
Posted Nov 20, 2024 - 14:57 CET
Update
We are continuing to investigate this issue.
Posted Nov 20, 2024 - 13:36 CET
Investigating
We have identified a sync issue on Prime, meaning that changes made in GateManager won’t be visible in Prime.
It has no impact on GateManager and SiteManager.

We’re investigating the issue.
We’re sorry for the inconvenience this might cause.

Best regards,
Secomea.
Posted Nov 20, 2024 - 12:34 CET
This incident affected: Secomea PRIME (Prime Platform).