Issue automatically detected on: Prime

Incident Report for Secomea

Resolved

This incident has been resolved.
Posted Feb 10, 2025 - 11:00 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2025 - 10:30 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 10, 2025 - 10:02 CET

Update

We are continuing to investigate this issue.
Posted Feb 10, 2025 - 09:30 CET

Investigating

This is an automatic message:
our system has automatically detected an anomaly,
operations personnel have been informed and are looking into the issue.
Posted Feb 10, 2025 - 09:22 CET
This incident affected: Secomea PRIME (Prime Platform).