SMS delivery issue
Incident Report for Secomea
Resolved
This incident has been resolved.
Posted Sep 02, 2024 - 09:27 CEST
Identified
We have found the issue and implemented a solution.
Please try and login again.
Posted Sep 02, 2024 - 08:36 CEST
Investigating
We are currently having some delivery issues with SMS from Gatemanagers.
We are looking into the issue
Posted Sep 02, 2024 - 07:35 CEST