Secomea Prime
Incident Report for Secomea
Resolved
This incident has been resolved.
Posted Oct 04, 2024 - 13:29 CEST
Update
Secomea Prime is undergoing maintenance, small temporary service interruptions might happen.

We apologize for any inconvenience.
Best, Secomea Team.
Posted Oct 02, 2024 - 14:30 CEST
Investigating
We are aware of some issues in the Prime platform where some users are experiencing the following:
- Getting redirected to the GateManager when trying to sign in through Prime
- Missing some SiteManagers or Endpoints in Prime

We are working on fixing this issues.

We apologize for any inconvenience.
Best, Secomea Team.
Posted Oct 02, 2024 - 11:19 CEST
This incident affected: Secomea PRIME (Prime Platform).