Prime Sync

Incident Report for Secomea

Resolved

This incident has been resolved.
Posted Dec 17, 2024 - 12:33 CET

Investigating

We have identified a sync issue on Prime, meaning that changes made in GateManager won’t be visible in Prime.
It has no impact on GateManager and SiteManager.
Posted Dec 17, 2024 - 11:27 CET
This incident affected: Secomea PRIME (Prime Platform).