Issue at provider
Incident Report for Secomea
Resolved
This incident has been resolved.
Posted Sep 14, 2024 - 08:36 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2024 - 07:59 CEST
Update
Our providers engineering team is actively working on the issue
Posted Sep 14, 2024 - 07:23 CEST
Investigating
We are currently investigating this issue.
Posted Sep 14, 2024 - 06:13 CEST
This incident affected: GateManager (GateManager 52).